Civile.it
/internet
Osservatorio sul diritto e telecomunicazioni informatiche, a cura del dott. V. Spataro dal 1999, documenti.

Il dizionario e' stato letto volte. Scarica l'app da o da



Segui via: Email - Telegram
  Dal 1999   spieghiamo il diritto di internet  Store  Caffe20  Dizionario  App  Video Demo · Accesso · Iscrizioni    
             

Abbonati:




Scarica il dizionario:


Per cancellarsi dalla precedente newsletter interna

  


Java 19.01.2007    Pdf    Appunta    Letti    Post successivo  

Pagate gli F24 online ? Ora siete vulnerabili ai virus. Colpa di Java 1.3.1_13

Urgente aggiornare il vostro sistema.

 

L

Leggiamo oggi su Punto Informatico che con una gif particolare si riescono ad eseguire comandi java, in vecchie versioni.

Abbiamo anche noi installato il software dell'agenzia delle entrate per pagare gli f24, con la versione di java da loro proposta, la versione 1.3.1_13.

Per verificare la vostra versione basta andare in pannello di controllo e la troverete scritta subito li'.

 Purtroppo la versione proposta e' insicura (giudicata "rischiosa")


Aggiornare subito all'ultima versione

Le versioni non vulnerabili di JRE sono invece la 5.0 Update 10, la 1.4.2_13, e la 1.3.1_19,

Quindi ? Correte a installare le ultime versioni.

Il rischio avviene navigando su internet su siti non conosciuti. Evitateli.

Questi sono i servizi che hanno lanciato l'allarme: FrSIRT e Secunia

 

19.01.2007 Spataro
Fonte: Spataro




Segui le novità in materia di Java su Civile.it via Telegram
oppure via email: (gratis Info privacy)



Dossier:



dallo store:
visita lo store

Altro su Java:


"Le anime affini si salutano giÓ da lontano" - A. Schopenhauer


Spieghiamo contratti, ecommerce, privacy e il diritto di internet su Civile.it dal 1999



Tinyletter - I testi sono degli autori e di IusOnDemand srl p.iva 04446030969 - diritti riservati - Privacy - Cookie - Condizioni d'uso - in